Page tree
Skip to end of metadata
Go to start of metadata

IMPORTANT NOTE ABOUT SAVING: The Money.Net application does NOT auto-save by default.


This is an intentional feature so that the many small adjustments made in daily use, such as moving from screen to screen, putting in temporary tickers, or even just moving a window slightly will not change your default views and modules. Please get used to saving any changes you would like saved, such as after customizing tabs, settings or portfolios. There are three ways to save:



1. Click the Save icon located in the Top Banner Area (shown to the right) and then choose Save Now.

2. You can set up a 5-minute timed reminder to ask if you would like to save by clicking on the Save icon (shown to the right) and selecting the radio button next to “I will save manually. However, please remind me."

note: You will need to manually save once after changing this option.

3. You can set up a 5-minute timed auto-save (not recommended) by clicking on the Save icon (shown above) and selecting the radio button next to  "Autosave every 5 minutes."

note: You will need to manually save once after changing this option.
You can also check the Autosave Portfolios box so that anytime you add symbols or edit your holdings it will immediately save those for you separate from module and view layout changes.




Auto-hide Controls (Smart Corners)

The Money.Net platform features intuitive and interactive "Smart Corners" that maximize the visible portions of modules to easily view more information. Smart Corners limit the amount of unused space on your screen by making the headers and scroll bar of each module window disappear when not being accessed. This maximizes the viewable size of the core of the module. To view the header of a module, simply mouse over the module and the smart corners will make the header and scroll bars instantly reappear 

To turn Smart Corners on or off, simply click the Settings wheel at the top left of the platform and then check or uncheck the box next to "Autohide Controls". 

Arranging Your Modules

If you start with a brand new View (explained above) or want to re-arrange the Modules in your current view you have a few options.

Resize

Move your cursor to the edge of the module that you wish to resize until you see a double arrow, then left-click and drag to a preferred size.

Drag and Drop

Move your cursor to the Title Bar of the module that you wish to move. Then left-click and drag your module to a new location.  

Tile and Cascade  

Accessible from the Modules menu, this allows you to quickly organize and size all of the modules in your current view. It can also be used to gain control of a module that seems hidden or out of the bounds of your view.

Always on Top

This allows you to always view a specified module on top of all the other modules, regardless of your moving them around or sizing other windows. This feature is accessible from each module by right clicking the Title Bar of the module and selecting "Always on Top".

Duplicate

If you really like the module that you have created and would like another one, use the duplicate feature. This feature is accessible from each module by right clicking the Title Bar of the module and selecting “Duplicate”.


Import Portfolios

You can import your pre-made portfolio information into the Money.Net software. To import your portfolios from other websites or software applications, your portfolio will need to be in a specific format called “Comma Separated Values” format or CSV. Most applications (including Excel) will allow you to export data in CSV format.

Preparation and Formatting

To see an example file of how to set up your data for import, click the Settings wheel -> Import Holdings from a File -> Give me an example of the TXT input format. You will then be given the opportunity to save the file named “Import Portfolio Sample.txt” to a location on your computer. You can open this file  with the spread sheet program of your choice (Excel is suggested). You are also welcome to use a simple text editor, but it may be more tedious. Follow the pattern in the file to add your own symbols, shares, purchase dates, and base prices. Here is what the format looks like:

When finished editing your portfolio, you will want to Export it as CSV with quotes around all of your values. If you edited your portfolio with a regular text editor, you can simply save the file.

If you have any problems with the import process, we are happy to help you convert to the proper format. You can contact us in any of the methods shown at the beginning of the guide.

referenceguide-screencap7.JPG


note: the first row is a descriptive header, there is a space between each row



Importing the File

To import your custom portfolio file, click on the Settings wheel->Import Holdings from a File->Import Holdings via TXT file (shown to the right). You will be prompted to browse for your custom file. Don’t worry if you don’t immediately see your portfolio, you still need to use the drop down menu in a Quote Grid module to select it for viewing (also shown to the right).



Adjusting Money.Net Colors

Clicking on the Tools menu and selecting “Configure Colors” will take you to the Layout and Colors options for the entire platform. You can see what the menu looks like in the image to the right.

Using the drop down menu next to “Apply Skin” will allow you to choose from a few pre-set color packs for the platform. The drop down menu right after the word “to” will let you select which modules (or the entire platform) you would like to apply your color pack to.  

If you would like to change individual colors of the background of the platform or set a skin for it, you can do so here as well.


 

To change the individual colors of any one module, you will need to click on the settings icon in the upper right of the module to access its color options. It looks like a small gear and can be seen below. You can see what that looks like to the right.

Linking Modules

Linking modules is a quick way to see the data that you want to see without all of the extra clicks. When a module is “linked” to your Quote Grid, you will be able to single click on tickers in your quote grid and have all of the linked modules attempt to load data related to your selection. The icon to enable linking looks like a chain link and can be seen to the right. It will light up green when enabled.

Linking is available for Charts, Snap Quote, Radar, News, Option Chain, Time and Sales Tracker, and more.



Assigning Hot Keys

You can assign quick access keystrokes or "hot keys" to perform many of the tasks in Money.Net.  Click on at the very top left and choose "My Hot Keys".  To set or change a hot key, click the button next to the action, then press your preferred key combination.  It is best to stick with the Function Keys (like F2) or with combinations of CTRL, ALT, and another key.  There are several defaults in place already so that you can get an idea of the best practices.

  • No labels